KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Lun Nov 18, 2019 3:23 am

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 40 messages ]  Aller à la page Précédente  1, 2, 3, 4  Suivante
Auteur Message
MessagePosté: Lun Juin 08, 2009 5:02 pm 
Il y a un gorge sur l’entrée d’air, équipée d’un joint Oring de 1.5 mm qui assure l’étanchéité du moteur lors du montage du corps de la turbine. Le corps de turbine est vissé de facon classique sur le stator avec une bague en inox et 12 vis BTR M3 inox et également au niveau de l’entrée d’air par de la vis BTR M3. Il est impératif de graisser ce joint avant de monter le corps de turbine afin de ne pas découper celui-ci.
J’ai oublié de signaler que toute la visserie de cette turbine est au standard métrique donc il n’y a pas de soucis de remplacement le car échéant.

A+

Gilles

Fichier(s) joint(s):
Diffuseur1.jpg
Diffuseur1.jpg [ 74.08 Kio | Vu 2676 fois ]

Fichier(s) joint(s):
Roue arrière1.jpg
Roue arrière1.jpg [ 127.67 Kio | Vu 2435 fois ]

Fichier(s) joint(s):
Bague.jpg
Bague.jpg [ 64.97 Kio | Vu 2657 fois ]


Modifié en dernier par Looping-74 le Jeu Juil 09, 2009 4:36 pm, modifié 1 fois.

Haut
  
Répondre en citant le message  
Haut
MessagePosté: Lun Juin 08, 2009 9:38 pm 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Fév 08, 2009 1:28 am
Messages: 1240
d'apres ce que je sais les chambre des merlin tient de cette façon aussi

_________________
avion : avec des ailes
réacteur : qui pousse !


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mar Juin 09, 2009 8:50 am 
Bonjour,

Oui ce système je l'ai déjà vu sur des moteurs américains bien avant les premiers moteurs Merlin sortent sur le marché. C'est un principe connu depuis longtemps mais peu de fabriquants l'utilisent.

A+

Gilles


Haut
  
Répondre en citant le message  
MessagePosté: Lun Juin 22, 2009 7:37 am 
Bonjour à tous,

Je suis désolé pour cette pose un peu longue mais je devais finir mon Scorpion pour Ambérieu ou il a parfaitement volé ce WE et j'ai manqué de temps pour le forum.
A Ambérieu j'ai rencontré certains d'entre vous qui m'ont montré leur interet pour l'essai de ce moteur, je tiens à vous en remercier.

Pour le moment j'ai effectué certains tests avec ce moteur qui a bien tourné mais mon electronique Projet neuve ne marchait pas correctement et est tombée rapidement en panne, j'ai du la retourner chez Projet Allemagne et je suis donc pour le moment bloqué pour conbtinuer mes essais....je reprends ceux ci dès que je dispose de cette ECU. Je suis désolé mais vous allez devoir attendre encore un peu !!!
En attendant je vais prochainement mettre sur le forum de nouvelles photos.

A+

Gilles


Haut
  
Répondre en citant le message  
MessagePosté: Jeu Juil 09, 2009 7:00 am 
Bonjour à Tous.

Voilà je m'excuse auprès de tous pour cette longue pose mais comme promis je suis de retour avec les dernières photos......

Le Démarreur est de conception classique. Le moteur utilisé est type 370 fonctionnement à maximum 7.2v pour un régime maxi à vide de 22 000 rpm. La noix de démarreur est en laiton comme beaucoup de fabriquants et fonctionne uniquement par inertie sans ressort. Ce systeme que j'utilisais sur les moteurs de ma fabrication est très simple et fonctionne parfaitement simplement pour des raisons de fiabilité je pense qu'il aurait été mieux que la partie mobile supportant le joint (qui est relativement fine) soit en acier. La partie mobile est équipée comme tous les moteurs d'un joint pour l'entraînement du compresseur. La course maximum du démarreur est de 5 mm ce qui facilite le réglage de la position du moteur de démarreur dans le corps de démarreur, réglage parfois laborieux sur certaines marques...... !


Fichier(s) joint(s):
Démarreur1.jpg
Démarreur1.jpg [ 137.43 Kio | Vu 2424 fois ]





A+

Gilles


Fichiers joints:
Démarreur 2.jpg
Démarreur 2.jpg [ 134.44 Kio | Vu 2426 fois ]


Modifié en dernier par Looping-74 le Jeu Juil 09, 2009 4:39 pm, modifié 6 fois.
Haut
  
Répondre en citant le message  
MessagePosté: Jeu Juil 09, 2009 7:32 am 
Salut à tous,

Le moteur de démarreur est tenu dans l'ogive par un systeme de pince:
Le corps de démarreur est fileté et a été fendu en 3 points.

Fichier(s) joint(s):
Demarreur 3.jpg
Demarreur 3.jpg [ 124.11 Kio | Vu 2454 fois ]


Lorsque du serrage de l'ogive celle-ci vient s'appuyer sur le chanfrein du bout du corps de démarreur en ayant pour effet de le faire se ressérer et donc de venir bloquer le moteur de démarreur en place. Un tour de scotch a été mis sur le moteur de démarreur pour éviter le glissement de celui-ci. Le systeme est efficace et fonctionne parfaitement. Le corps de démarreur est de belle facture et usiné dans la masse. Les 3 pattes de fixation sont vissées sur le corps de démarreur. La fixation du démarreur complet sur l'entrée d'air laisse par contre à désirer, il sagit de 3 vis à tête fraisées simplement vissées à travers l'entrée d'air. Utiliser du frein filet et ne surtout pas trop serrer au risque de déformer l'entrée d'air.....Ca c'est pas trop cool !

Fichier(s) joint(s):
Démarreur 5.jpg
Démarreur 5.jpg [ 113.2 Kio | Vu 2461 fois ]


Les fils du moteur de démarreur sortent classiquement par le devant de l'ogive.

Fichier(s) joint(s):
Demarreur 4.jpg
Demarreur 4.jpg [ 95.9 Kio | Vu 2466 fois ]


Attention sur le démarreur au niveau de la soudure des fils, ceux ci sont isolés et il est impératis de bien le contrôler car si le démarreur n'est pas vraiment en place la soudure des fils peut venir toucher le corps de démarreur et là c'est un court circuit assuré.

A+

Gilles


Haut
  
Répondre en citant le message  
MessagePosté: Jeu Juil 09, 2009 9:10 am 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Mar Fév 17, 2009 7:50 am
Messages: 1438
Localisation: Back to Mougins... (mais Ch'ti Powered!!!)
Looping-74 a écrit:
Attention sur le démarreur au niveau de la soudure des fils, ceux ci sont isolés et il est impératis de bien le contrôler car si le démarreur n'est pas vraiment en place la soudure des fils peut venir toucher le corps de démarreur et là c'est un court circuit assuré.


Salut Gilles,
c'est exactement ce qui s'est passé avec la BabyJoe de mon pote: l'ECU s'est mise en court jus et s'est transformée en chaleur et en lumière!!! :lol: :boulet:

_________________
Pierre-Stéphane ROCCA
-----------------------
La tour, de Maverick, pour un passage bas rapide....
Négatif, Ghostrider, y a du monde dans la boucle....

"La vie est courte... Volez vite!"
Lo Presti


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Juil 09, 2009 9:29 am 
Salut,

Ce problème est connu mais il n'est pas réservé qu'au JetJoe, d'autre marques sont équipées de la même facon..... avis aux utilisateurs, contrôlez bien l'isolation qui dans mon cas était correcte il faut toutefois le préciser. Sur les turbines de ma fabrication j'équipe l'ogive avec un isolant en plastique (photo ci dessous) c'est plus sûr ! J'ai fais la modification sur le JetJoe ainsi pas de risques pris inutilement.

Fichier(s) joint(s):
Protection.jpg
Protection.jpg [ 197.36 Kio | Vu 2458 fois ]


A+

Gilles


Haut
  
Répondre en citant le message  
MessagePosté: Ven Juil 10, 2009 6:53 pm 
Bonsoir à tous,

Comme je l'ai dis au début de cet essai j'ai pris ce moteur sans électronique car celle qui est livrée avec est un Fadec mais relativement ancien et cela ne me permettais pas de 'pousser" les réglages comme je le voulais aussi j'ai équipé le moteur avec une électronique Projet 3. Toutes les turbines Jet Joe sont équipées d'un aimant dans le compresseur aussi j'ai choisi le capteur effet Hall Projet pour la régulation. J'utilise depuis des années ce système sur une de mes turbines sans problème et cela est bien moins complexe à installer que des diodes dont le faisceau doit passer à travers du perçage du cône moteur. Le capteur effet Hall a aussi l'avantage d'être tout petit et s'installe très facilement derrière le capot. J'ai modifié celui ci en faisant une ouverture afin de passer les fils. J'ai aussi fais un petit fraisage pour le fil de bougie. La sonde de température a pris place sur le côté gauche et est maintenus devant avec une petite bride que j'ai fabriquée et derrière avec une petite patte en "acier bleu à ressort". Le montage est simple à faire et "propre".

Fichier(s) joint(s):
Sonde.jpg
Sonde.jpg [ 189.39 Kio | Vu 2408 fois ]


Fichier(s) joint(s):
Sonde 1.jpg
Sonde 1.jpg [ 158.32 Kio | Vu 2405 fois ]


Voila le moteur est maintenant prêt à être monté sur le banc et nous allons passer aux premiers résultats de mes séances de test.

A+

Gilles


Haut
  
Répondre en citant le message  
MessagePosté: Lun Juil 13, 2009 8:15 am 
Bonjour à tous,
Le moteur a été monté dans un premier temps sur un banc relativement sommaire afin de trouver les bons réglages. J’ai utilisé une pompe de JetCat 120 pour les tests et je n’ai pas mis d’électrovanne (ni gaz ni kéro) pour avoir un circuit de carburant le plus simple possible et éviter des problèmes (ces vannes n’étant toutefois jamais obligatoires il m’arrive de ne pas en mettre dans mes avions…). Le carburant utilisé est du pétrole de chauffage classique (le moins cher est vraiment suffisant pour nos moteurs), avec 4% d’huile Exxon 2380. La température moyenne était aux alentours de 22°. L’accu de pompe est un LiPo 1750 ma et le récepteur un Fasst 2.4.
Au premier démarrage il a été impossible d’allumer le gaz…… Après plusieurs essais il a fallu se rendre à l’évidence que tout était ok sauf l’électronique Projet 3 neuve qui ne marchait pas correctement. En prime impossible de se procurer une notice autre que celle en allemand.
J’ai toutefois continué mes essais de démarrage « au briquet », un soquet à bougie n’allumant pas suffisamment la bougie, le moteur est resté relativement longtemps au gaz mais il a fini par démarrer, est passé au kéro correctement, l’électronique s’est étalonné à 70 000 tr/mn et le moteur est passé au ralenti à 35000 tr/mn. La température au ralenti se situe entre 560 et 580° ce qui est parfait. Le régime le plus froid se situe à 95 000 tr/mn pour une température de 490°. A 107 000 tr/mn la température se situe entre 540 et 570°. Toutes ces valeurs sont parfaitement correctes. Je n’ai pas effectué de mesure de poussée pour le moment mais au premier abord cela semble prometteur.
Ce moteur a un bruit très particulier, très sympa mais relativement différent des autres marques.
Le ralenti à 35 000 est stable, même si le moteur « crachote » un peu mais sans conséquence. Par la suite j’ai descendu celui-ci à 33 000 sans problème. Le moteur a été ensuite poussé progressivement à différents régimes sans problème particulier jusqu’à 107 000 puis impossible d’accélérer plus ???
Après de nombreux différents réglages j’ai abdiqué et j’ai testé avec cette électronique un de mes moteurs et là surprise….même problèmes, démarrages très longs, accélérations impossible au delà de 110 000.
Une électronique neuve de chez Projet qui ne marche pas, des options qui ne modifient rien que l’on soit à 0% ou 100 % bref j’ai du retourner celle-ci à Projet et là nouvelle surprise, je suis accusé d’avoir fait un court circuit et on me demande 70 € pour réparer….. Projet refuse bien évidement d’assumer ses soucis de garantie et cela est bien décevant mais tout le monde doit savoir que dans le modélisme il y a des gens sérieux et d’autres pas ! Il est bien évident que jamais je n’ai fais de court circuit !
A défaut de pouvoir faire autrement après avoir bien fait comprendre à Projet mon mécontentement, j’ai exigé une notice selon la loi Française (j’ai accepté en Anglais), j’ai donné mon feu vert pour la réparation et depuis…..silence radio, pas de retour de mon électronique, plus de réponse à mes mails….. J’attends depuis mi mai …..Seule la notice est arrivée !

Donc voilà ou j’en suis dans mes tests à cause de personnes incapables et vraiment pas sérieuses. Il est bon de le faire savoir car un non professionnalisme aussi marqué ne doit pas rester dans le silence….C’est vraiment lamentable mais il faut dénoncer ce genre de comportement !


Fichier(s) joint(s):
Banc d'essai1.jpg
Banc d'essai1.jpg [ 183.29 Kio | Vu 2372 fois ]


Haut
  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 40 messages ]  Aller à la page Précédente  1, 2, 3, 4  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron

Kéro start © 2009. Custom By Xender



forums