KéroStart Forum
http://kerostart.com/

surchauffe au démarrage
http://kerostart.com/viewtopic.php?f=34&t=586
Page 1 sur 3

Auteur:  funjet [ Dim Juin 06, 2010 6:29 pm ]
Sujet du message:  surchauffe au démarrage

Bonjour à tous
j'ai un problème sur ma funsonic FS-70 Gazstart
elle fonctionnait parfaitement la semaine dernière (3 vols et démarrage sans problème) et aujourd'hui impossible de la faire partir.
la partie gaz fonctionne parfaitement, le début au pétrole également puis la température monte et les tours aussi et ensuite arret à environ 20.000 tous avec le message sur l'écran d'erreur de dépassement de température, en effet elle monte rapidement au dessus de 900°

avez vous june idée ?

Auteur:  Maverick [ Lun Juin 07, 2010 7:50 am ]
Sujet du message:  Re: surchauffe au démarrage

Salut ;)

Lipo ou NiMh? Si lipo, passe en NiMh et fait un essai... la tension peut être insuffisante si l'intensité de décharge est importante (conso du lanceur) et la résistance interne du lipo également...

Sinon, le lanceur se désacouple bien? le bendix n'est pas grippé?

Auteur:  funjet [ Lun Juin 07, 2010 8:16 am ]
Sujet du message:  Re: surchauffe au démarrage

bonjour
A123 pour les batteries, pas de soucis de ce coté la ni du coté du bendix,
le problème peut-il venir de la chambre de combustion ?

Auteur:  Maverick [ Lun Juin 07, 2010 8:40 am ]
Sujet du message:  Re: surchauffe au démarrage

plutot un problème d'injecteur, surement...
T'as une flamme au cul du réacteur lors du démarrage?
et 900° pour les roulements, c'est pas top...
Retour chez Funsonic ou Turbine Rescue... ;)

Auteur:  funjet [ Lun Juin 07, 2010 8:58 am ]
Sujet du message:  Re: surchauffe au démarrage

oui j'ai une flamme, c'est quoi en général ce problème des injecteurs ?

Auteur:  Maverick [ Lun Juin 07, 2010 12:15 pm ]
Sujet du message:  Re: surchauffe au démarrage

rupture d'un injecteur du fait des vibrations (hautes fréquences) et de la température, qui au lieu de vaporiser le kéro le laisse s'échapper en jet continu.
La combustion est incomplète, flamme et température excessive au rendez vous :(
A mon sens, retour chez le fabricant...

Gilles, si tu lis le post, confirme le "diagnostic"...
;)

Auteur:  funjet [ Lun Juin 07, 2010 12:37 pm ]
Sujet du message:  Re: surchauffe au démarrage

tu as sans doute raison, je vais démonter ce soir pour voir.

Auteur:  Looping-74 [ Lun Juin 07, 2010 3:56 pm ]
Sujet du message:  Re: surchauffe au démarrage

Salit,

La rupture d'un injecteur c'est peu probable car très très rare mais bouché c'est fort possible.
Pour info beaucoup de moteurs prennent 1000° pendant la phase de démarrage et la majorité des ECU qui ont ce paramètre réglable sont réglées sur 900 voir 1000° par contre c'est une pointe et le moteur une fois au ralenti doit se situer en général entre 550 et 700°. Certaines ecu ne prennent pas en compte de la température pendant cette phase.Si tu es réglé à 800° par exemple, ces jours ci comme il a fait plus chaud......tu as peut etre dépassé ce seuil et la séquence de démarrage coupe (des fois juste quelques degrés de plus et ca coupe). A régler à 900° en général c'est bien et pas de soucis avec les roulements car dès le passage kéro ils sont graissés.

Pour controler des injecteurs une fois la rampe démontée voici une méthode simple et efficace.
Tu fixes ta rampe d'injection sur un support plat, sortie des injecteurs vesr le haut, tu branches le gaz dessus, tu ouvres doucement et tu allumes les injecteurs....Toutes les flammes doivent êtres absolument identiques meme en augmentant le gaz. Si c'est le cas rien n'est bouché sinon il faur changer l'injecteur ou la rampe d'injection.

Tiens nous au courant.


@+

Gilles.

Auteur:  funjet [ Lun Juin 07, 2010 4:21 pm ]
Sujet du message:  Re: surchauffe au démarrage

merci gilles pour ces infos.
pour pouvoir faire le test je suppose que je dois séparer la chambre de combustion de la turbine,
pour ce faire je démonte la roue arrière ou le compresseur ?, ensuite après remontage si je remonte à la même position le compresseur ou la roue arrière, la turbine doit quand même être ré-équilibrée ?

Auteur:  Looping-74 [ Lun Juin 07, 2010 4:40 pm ]
Sujet du message:  Re: surchauffe au démarrage

Salut,

Ca depends des turbine. Sur la tienne je pense il faut démonter le compresseur, de toute facon ca m'etonnerais que ca soit la roue arrière qui se dévisse . Attention c'est un pas INVERSE !.
Meme en remontant parfaitement alligné sur un repère le moteur ne sera plus équilibré et tu auras au mini 10 à 15/1000è et déséquilibre...donc pas très bon de tourner comme cela mais pour faire des tests tu n'es pas obligé de tourner à fond avant de vérifier l'équilibrage (doigt posé sur le carter du moteur tu auras déjà une indication du déséquilibre, simple: tu ne dois pas ressentir la moindre vibration!)
Une fois le compresseur démonté tu repousses l'axe en arrière en prenant soin de te mettre sur un bac au cas ou les roulements viendraient à se démonter (tu perds une bille....tu changes de roulement donc à éviter). Après il faut sortir le stator puis la chambre et demonter la rampe d'injection. Si tu as des doutes fais moi passer des photos avant de démonter ou tel moi: 06 70 59 07 02
Attention avant de remonter le tout à bien vérifier que les roulements sont bien enboités (la cage intérieure et l'extérieure.

@+

Gilles

Page 1 sur 3 Heures au format UTC + 1 heure
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/