KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Ven Déc 14, 2018 9:58 am

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 
Auteur Message
MessagePosté: Dim Aoû 28, 2011 10:42 pm 
Hors ligne
Post combustionneur
Avatar de l’utilisateur

Enregistré le: Sam Mai 30, 2009 6:58 pm
Messages: 60
Localisation: Plaisir 78
Salut à tous,

Suite au changement de roulements sur ma GB80, j'ai constaté que durant la phase de refroidissement le démarreur avait beaucoup de mal à entrainer le rotor à chaud et cela à même fini par bloquer, le moteur électrique étant incapable de faire bouger l'arbre rotor... :o
Une fois froid, j'ai débloqué avec le doigt la turbine, essayé le démarreur et là plus de problème à froid. Nouveau démarrage, je coupe et là de nouveau problème pour refroidir...
Quelqu'un a-t-il déjà eu ce genre de problème avec des roulements neufs? Pour info les roulements sont des GRW Black Hybrid 608.
J'avais demandé au SAV de changer le O-ring si usé, ils ne l'on pas fait donc je suppose qu'il est bon. Mais il ne va pas le rester longtemps si ça bloque... :cry:
Merci pour vos retours
a+
Frank


Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Lun Aoû 29, 2011 6:55 am 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Mar Fév 17, 2009 7:50 am
Messages: 1420
Localisation: Back to Mougins... (mais Ch'ti Powered!!!)
Salut Franck

surement un problème d'alignement de l'ensemble mobile lors du remontage et qui, en température de fonctionnement, la turbine s'étant dilaté, frotte désormais sur le diffuseur arrière.
Une fois revenu à température ambiante, le métal s'est contracté et elle ne touche plus, d'où un redémarrage sans histoire...

Recontacte le SAV avant de griller de variateur de l'ECU et de grignoter l'extrémité des aubes de la turbine... ;)

_________________
Pierre-Stéphane ROCCA
-----------------------
La tour, de Maverick, pour un passage bas rapide....
Négatif, Ghostrider, y a du monde dans la boucle....

"La vie est courte... Volez vite!"
Lo Presti


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mar Aoû 30, 2011 9:31 pm 
Hors ligne
Post combustionneur
Avatar de l’utilisateur

Enregistré le: Sam Mai 30, 2009 6:58 pm
Messages: 60
Localisation: Plaisir 78
Merci Maverick pour ce retour!
JetPower va être l'occasion de parler en direct à Arno d'Evojet
A+
Frank


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mer Aoû 31, 2011 7:05 am 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Mar Fév 17, 2009 7:50 am
Messages: 1420
Localisation: Back to Mougins... (mais Ch'ti Powered!!!)
Salut Franck

prend ta turbine sous le bras, on ne sais jamais...
On se verra peut être la bas, j'y serai les 3 jours...

A+
Pierre Steph

_________________
Pierre-Stéphane ROCCA
-----------------------
La tour, de Maverick, pour un passage bas rapide....
Négatif, Ghostrider, y a du monde dans la boucle....

"La vie est courte... Volez vite!"
Lo Presti


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Sam Oct 08, 2011 6:50 pm 
Hors ligne
Post combustionneur
Avatar de l’utilisateur

Enregistré le: Sam Mai 30, 2009 6:58 pm
Messages: 60
Localisation: Plaisir 78
Pour fermer ce sujet:
J'ai donc discuté au JetPower avec Arno de ce problème. Il m'a dit de ne pas m'inquiéter, il fallait que les nouveaux roulements prennent leur place et qu'il suffisait de bien secouer l'avion en l'air... :shock: Mouai.... :shock:
En bien près 5 vols tout est en effet rentré dans l'ordre! Plus de point dur, le démarreur ne peine plus du tout, ça fonctionne bien comme avant, il avait raison le bougre!
Donc si cela vous arrive, sachez donc que cela est normal après remplacement de roulements. Depuis les vols s'enchainent sans problème.
Merci Evojet (qui répond rapidement à mes mails y compris le dimanche!)
Frank


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

Kéro start © 2009. Custom By Xender



forums