KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Dim Sep 23, 2018 2:19 pm

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 
Auteur Message
MessagePosté: Dim Aoû 20, 2017 5:09 pm 
Hors ligne
Kéro Burner

Enregistré le: Dim Aoû 04, 2013 5:19 pm
Messages: 35
Bonjour à tous,
Je vous soumets un petit problème. Aujourd'hui lors des deux derniers vols, le démarrage posait problème. Le starter restait tourner et le "burner" en fonctionnement en fluctuant entre 140 et 165 degrés environ mais sans passer au "switchover". J'ai du arrêter la séquence et la redémarrer de suite, ça marchait quand la température lors de l'arrêt-redémarrage était à 150 degrés environ. Si je laissais trop refroidir, je restait bloqué sur cette séquence avec le démarreur qui n'arrêtait pas de tourner.
Vous avez une idée du problème?
NB: la lipo était chargée à bloc donc je ne pense pas de problème de tension. Par ailleurs lors du premier vol de la journée, all séquence s'est déroulée automatiquement bien que je pense que cette phase de montée en température/préchauffage avait duré plus longtemps que d'habitude il me semble
NB: la turbine a 714 min de fonctionnement.

Merci d'avance!

JF


Envoyé de mon iPad en utilisant Tapatalk


Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Dim Aoû 20, 2017 6:28 pm 
Hors ligne
"The" Pilote

Enregistré le: Mer Aoû 20, 2014 5:43 pm
Messages: 137
La GSU indiqué combien RPM's


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Aoû 20, 2017 8:40 pm 
Hors ligne
Kéro Burner

Enregistré le: Dim Aoû 04, 2013 5:19 pm
Messages: 35
Je ne l'ai pas noté.. je regarderai au prochain essai. Merci.


Envoyé de mon iPad en utilisant Tapatalk


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Aoû 20, 2017 11:41 pm 
Hors ligne
"The" Pilote

Enregistré le: Mer Aoû 20, 2014 5:43 pm
Messages: 137
Fait un essais et regarde car si les RPMs ne sont pas plus élevés que le paramètre de débranchement du starter (généralement c'est un à leur fixé poire ton moteur), ça veux dire que soit les roulements ont des problèmes, soit la combustion est insuffisante au démarrage (injecteur bouché ?). Mais pour être sur avec la valeur de rpm's max, indiqué par ta GSU, on pourrais déjà avoir une meilleure idée de la ou il faut chercher.


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Sam Aoû 26, 2017 9:23 am 
Hors ligne
Kéro Burner

Enregistré le: Dim Aoû 04, 2013 5:19 pm
Messages: 35
Pour information, après échange également avec Wren, ils m'ont suggéré d'augmenter la température de préchauffage de 5 points (paramètre PreHeat Fuel), ce qui semble avoir résolu le problème : deux séquences de démarrage ce matin sans aucun problème. À bientôt!


Envoyé de mon iPad en utilisant Tapatalk


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Aoû 27, 2017 11:06 pm 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1757
Localisation: Saint Dizier
Merci pour le retour !

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mar Aoû 29, 2017 10:44 am 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Mar Fév 17, 2009 7:50 am
Messages: 1397
Localisation: Back to Mougins... (mais Ch'ti Powered!!!)
Salut tuftuf

Bien content que ton problème ait trouvé solution... Mais si ça marchait correctement avant, il est fort probable que ton lipo s'effondre sous l'intensité exigée par le burner...
Toujours avoir des lipo à forte capacité (mini 3000 mAh) et à forte décharge (mini 40-50C en continu)
Sinon peut être aussi de la calamine sur le burner...
;)

_________________
Pierre-Stéphane ROCCA
-----------------------
La tour, de Maverick, pour un passage bas rapide....
Négatif, Ghostrider, y a du monde dans la boucle....

"La vie est courte... Volez vite!"
Lo Presti


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mar Aoû 29, 2017 10:52 am 
Hors ligne
Tête brulée
Avatar de l’utilisateur

Enregistré le: Jeu Juil 29, 2010 2:36 pm
Messages: 621
Localisation: Partout ou ça vole !
Si ça marche avec augmentation de la tempé de préchauffe, alors l'accu n'était pas en cause (puisqu'il faut maintenant plus de puissance) et ça ressemble plus à un problème de calamine.

Merci pour le retour instructif !

_________________
"You've never been lost until you've been lost at Mach 3" (Paul F. Crickmore - test pilot of SR-71)


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

Kéro start © 2009. Custom By Xender



forums