KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Mar Déc 18, 2018 11:21 pm

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 15 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: Dim Mai 29, 2011 8:16 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mar Fév 24, 2009 10:45 am
Messages: 404
Localisation: Le tréport
Salut a tous
voila deux fois que ma merlinette me fait quelque chose de bizarre!!
Le vol se passe parfaitement bien et je contrôle le moteur sans soucis. le problème survient lors de la phase d'aterrissage.
sur les 3 derniers vols, j'ai eu le soucis sur deux.
lorsque je met le moteur au ralentit pour poser je n'ai ensuite plus aucun contrôle sur le moteur impossible de le couper via la radio ni de faire quoi que ce soit.
je coupe alors l'alim kéro qui fait caler le moteur et je dois alors couper l'alimentation électrique et le remettre en route pour refroidir le moteur..... a chaque fois 'ai refait un test au sol et tout fonctionne parfaitement.

je met en pièce jointe le fichier télécharger sur le fadec le problème est survenu sur les cycles 26 et 29 le 27 et le 30 sont les test au sol juste après et le 28 est un vol qui s'est passé sans soucis.

je penche pour un problème de récepteur mais cela peut il venir de l'ECU???

merci

JP


Fichiers joints:
Commentaire: dernières 51 min merlin 90 sur tutor jpsceadu
tutor.rar [20.42 Kio]
Téléchargé 72 fois
Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Dim Mai 29, 2011 8:17 pm 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1774
Localisation: Saint Dizier
Excellent reflexe le log...
J'etudie....

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Mai 29, 2011 8:20 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mar Fév 24, 2009 10:45 am
Messages: 404
Localisation: Le tréport
merci!!
on voit bien en fin des deux cycles problématiques que le signal ne bouge plus du ralentit alors que je donnais des ordres au moteur!!!

merci Gaëtan


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Mai 29, 2011 8:35 pm 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1774
Localisation: Saint Dizier
De nada, passé deux jours sympa a Metz.... plus près de chez moi... sorry Christophe ;)

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Mai 29, 2011 9:03 pm 
Hors ligne
Modérateur
Avatar de l’utilisateur

Enregistré le: Dim Sep 27, 2009 9:03 pm
Messages: 1774
Localisation: Saint Dizier
Alors, premiere analyse a "chaud",

-Tu sembles utiliser le trim de ta radio plutot que la fonction Throttle Cut.... essaie de faire la programmation, pour l'ECU, c'est mieux: Rien a voir avec ton probleme...

-Concernant le cycle 26: On voit clairement a la minute 22,4 le passage ON/OFF/ON de ton ECU car discontinuité des paramètres.
De la minute 21 à 22,4 ton signal radio est IDLE et donc l'ECU pilote ta pompe au ralenti: fonctionnement normal.
-Idem pour le cycle 29!
Sans rien voir d'autre, on dirait un failsafe...

En apparté, un autre truc me parait curieux ( sans rapport avec ton soucis, mais avec ma premiere phrase...) ton ralenti change en vol: entre ta mise en route et ton attero, tu as pas
la meme valeur de commande gaz... ( d'ou les 30 secondes pour passer de 52k RPM à 42k RPM) pour un avion qui traine pas beaucoup, ca peut handicaper....)
J'ai fait le test suivant: met un repert sur ton ecran a la valeur ralenti ( courbe noir= commande recepteur) et deplace toi à l'atterro: t'as un petit ecart...bizarre...
sauf si tu n'es pas plein ralenti...



Je regarde la suite, et te contacte par MSN pour pas emmerd.... tout le monde...
@ +

_________________
Quiconque prétend s'ériger en juge de la vérité et du savoir s'expose à périr sous les éclats de rire des dieux car nous ignorons comment sont réellement les choses et que nous n'en connaissons que la représentation que nous en faisons.
Albert Einstein


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mer Juin 01, 2011 5:31 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mar Fév 24, 2009 10:45 am
Messages: 404
Localisation: Le tréport
salut
3 runs ce soir et évidemment aucun soucis j'ai essayé en éteignant la radio il se met bien en fail safe au ralenti et quand je rallume je reprend bien le contrôle.... j'ai essayer en faisant bouger la fillerie a la main de voir si il n'y avait pas de faux contact mais ce n'est pas le cas...
a ne rien y comprendre!!!


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mer Juin 01, 2011 9:19 pm 
Hors ligne
Born to Burn Jet A
Avatar de l’utilisateur

Enregistré le: Lun Mar 09, 2009 4:51 pm
Messages: 326
Localisation: 95830
Bonsoir
j'ai regardé également tes enregistrements, rien de vraiment anormal,
si ton ECU n'enregistre plus les paramètres à partir du moment ou tu perds le contrôle, çà pourrait ressembler à un plantage du processeur, et si c'est le cas il pourrait apparaitre à n'importe quel moment en vol.


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juin 03, 2011 4:04 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mar Fév 24, 2009 10:45 am
Messages: 404
Localisation: Le tréport
salut a tous
bon après avoir fait environ 15 vols hier sur une rencontre avec deux avions (pas des jets) je pense pouvoir mettre l'émetteur hors de cause l'ecu n'est pas en cause non plus donc a priori ça viendrait du récepteur...affaire a suivre!!!
Gaëtan, pour le ralenti effectivement il y a un truc bizarre et j'ai regardé sur les courbes avec l'électronique du T45 et je n'ai pas ce soucis la je vais essayer avec le second récepteur et voir ce que ça donne!


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juin 03, 2011 5:25 pm 
Hors ligne
Born to Burn Jet A
Avatar de l’utilisateur

Enregistré le: Lun Mar 09, 2009 4:51 pm
Messages: 326
Localisation: 95830
ce qui est quand même bizarre dans ton cas c est que lors des moments de perte de contrôle l ECU n enregistre a priori plus les paramètres tu peux confirmer ce point ?


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juin 03, 2011 5:34 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mar Fév 24, 2009 10:45 am
Messages: 404
Localisation: Le tréport
si si il enregistre ce sont les phase longues au ralenti a la fin du run 26 par exemple la coupure a la fin de ce run correspond au moment ou j'ai coupé l'alimentation.


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 15 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron

Kéro start © 2009. Custom By Xender



forums