KéroStart Forum

Passionnés de la turbine RC, Jets à réacteurs, l'Aeromodelisme, Jet RC, modélisme RC, maquettes télécommandées, Jets, Avions RC, modèle réduit, jetcat, jet turbine, Avions Jets, Avions à Turbo-Propulseurs, Hélicoptères à Turbo-Propulseurs

Nous sommes le Ven Oct 19, 2018 11:21 am

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 
Auteur Message
 Sujet du message: Evolution paramètre pompe...
MessagePosté: Mer Mai 11, 2011 8:02 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mer Déc 09, 2009 9:20 pm
Messages: 408
Bonjour

J'ai aujourd'hui constaté une évolution "importante" du paramètre pompe de mon Merlin 100 qui a seulement 3 heures sur un Boomerang Elan...

Habituellement, Le PW tourne autour de 078 pour 42000 tr/mn au ralenti.
J'ai aujourd'hui constaté des chiffres proches de 100 avec un régime ralenti parfois plus élevé, parfois non !

Dois-je m'inquiéter de ce changement qui laisse peut-être augurer un bouchage ou autre ?

Serait-il intéressant d'extraire les fichiers paramètres (51 dernières minutes) pour mieux saisir le souci, ou est-ce sans intérêt, car en fait je cible disons mes deux vols d'aujourd'hui, soit les 30 dernières minutes, pour remonter un peu ?

Je ne sais personnellement pas les lire !

Merci,

Alain.


Haut
 Profil  
Répondre en citant le message  
Haut
MessagePosté: Jeu Mai 12, 2011 12:52 am 
Hors ligne
Tête brulée
Avatar de l’utilisateur

Enregistré le: Mar Sep 28, 2010 6:18 pm
Messages: 569
Localisation: toulouse
salut l'augmentation semble anormale vérifie ton circuit carburant
filtre, mise à l'air libre écrasement tuyau etc

_________________
l39 tomahawk P180RX
L39 C&C model P100RX
boomerang sprint P80SE
Rafale feibao P140RX
Blanik P60SE
scorpion P100RX
F16 1/5 P300 GRX


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Mai 12, 2011 9:15 am 
Salut,

Oui c'est carractéristique d'un probleme d'alimentation

@+

Gilles


Haut
  
Répondre en citant le message  
MessagePosté: Dim Mai 15, 2011 8:09 pm 
Hors ligne
Born to Burn Jet A

Enregistré le: Mer Déc 09, 2009 9:20 pm
Messages: 408
Bonjour,

Quelques vérifications à conduire encore, mais en première (et approfondie) approche, tout le circuit semble bon; je fais même faire un test (sol) sans BVM pour supprimer toutes les éventuelles résistances et...

Je me demande si la pompe elle même ne "résiste" pas trop ! Pour tout dire, la pompe ne pourrait-elle pas causer le problème de PW à la hausse par une dégradation de son "jeune" état... Elle n'a que 8 heures environ ! Est-ce imaginable ? Et comment éventuellement le confirmer sans autre pompe sous la main ?

Merci,

Alain.


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  

Kéro start © 2009. Custom By Xender



forums